Blog en nieuws

Magento Patch SUPEE-9652 Beschikbaar

Magento heeft op 7 februari 2017 een nieuwe patch (SUPEE-9652) beschikbaar gesteld. Deze patch is beschikbaar voor zowel de Enterprise Edition (EE) als de Community Edition (CE) pakketten uitgegeven en heeft als belangrijk doel een lek in het Zend Framework 1 te dichten. Het lek geeft is bepaalde gevallen de mogelijkheid om op afstand schadelijke code uit te voeren. Hoewel de potentiƫle problemen niet in Magento 2 reproduceerbaar zijn gebleken is ook hiervoor de patch uitgegeven.

Heb je een Magento webshop CE webshop met een versie lager dan 1.9.3.2 of een Magento EE webshop met een versie lager dan 1.14.3.2 dan is het advies deze patch op korte termijn te installeren. Het upgraden naar versie 1.9.3.2 (CE) of 1.14.3.2 (EE) heeft hetzelfde effect en introduceert daarnaast een aantal verbeteringen in de functionaliteit van het CMS.

Updaten is belangrijk

Het is vrijwel in alle gevallen te adviseren beschikbare patches te installeren. Niet alleen bescherm je hiermee jouw webshop, ook het uitvoeren van toekomstige updates wordt hiermee makkelijker aangezien de meeste updates de installatie van voorgaande patches vereisen. Weten waarom het uitvoeren van Magento patches belangrijk is? Lees dan ons artikel “Waarom Magento patches belangrijk zijn”.

Magento updaten

Ik adviseer Magento niet zomaar te updaten vanuit Connect-Manager omdat dit niet zonder risico is. Indien gewenst kan ik dit voor je verzorgen. Voor meer informatie kun je vrijblijvend contact met mij opnemen. Een kleine waarschuwing voor de lezers die zelf niet over de benodigde technische kennis beschikken. Na het doorvoeren van een update (zelfs bij de kleine updates) kan er wel eens wat mis gaan. Het is daarom belangrijk dat je de update altijd eerst op een testomgeving test alvorens je de update op de live shop doorvoert.